summaryrefslogtreecommitdiffstats
path: root/src/PolarSSL++/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/PolarSSL++/CMakeLists.txt')
-rw-r--r--src/PolarSSL++/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/PolarSSL++/CMakeLists.txt b/src/PolarSSL++/CMakeLists.txt
index 375e6f51e..3d77e15d1 100644
--- a/src/PolarSSL++/CMakeLists.txt
+++ b/src/PolarSSL++/CMakeLists.txt
@@ -32,10 +32,6 @@ set(HDRS
X509Cert.h
)
-if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
- set_source_files_properties(RsaPrivateKey.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=old-style-cast")
-endif()
-
if(NOT MSVC)
add_library(PolarSSL++ ${SRCS} ${HDRS})